请选择 进入手机版 | 继续访问电脑版

远行星号中文论坛

 找回密码
 初始化身份识别芯片
查看: 111|回复: 4
收起左侧

开了新档突然报错了

[复制链接]

Rank: 4

战列舰长

发表于 2022-1-13 11:50:29 | 显示全部楼层 |阅读模式
Mod Bug汇报
待解决
游戏版本: 0.9.1
Mod中文名:
Mod版本:
游戏日志:
[md]### 系统信息

Java版本: `1.7.0_79`
Java路径: E:Starsectorjre

虚拟机参数: java.exe -XX:CompilerThreadPriority=1 -XX:+CompilerThreadHintNoPreempt -Djava.library.path=native\windows -Xms1536m -Xmx1536m -Xss1024k -classpath janino.jar;commons-compiler.jar;commons-compiler-jdk.jar;starfarer.api.jar;starfarer_obf.jar;jogg-0.0.7.jar;jorbis-0.0.15.jar;json.jar;lwjgl.jar;jinput.jar;log4j-1.2.9.jar;lwjgl_util.jar;fs.sound_obf.jar;fs.common_obf.jar;xstream-1.4.10.jar -Dcom.fs.starfarer.settings.paths.saves=..\saves -Dcom.fs.starfarer.settings.paths.screenshots=..\screenshots -Dcom.fs.starfarer.settings.paths.mods=..\mods -Dcom.fs.starfarer.settings.paths.logs=. com.fs.starfarer.StarfarerLauncher
堆栈初始大小(`-Xms`): `1536m`
堆栈最大大小(`-Xmx`): `1536m`

### Mod信息

|Mod名称|Mod版本|已启用|
|-|-|-|
|LazyLib|2.5c|是|
|ZZ GraphicsLib|1.4.4|是|
|MagicLib|0.29|是|
|Another Portrait Pack|1.4.0|是|
|Gia机娘头像包|0.2|是|
|ICE|0.41 RC-1|是|
|SkilledUp|1.1|是|
|中微子公司|1.86-RC3|是|
|俘虏船员军官 Capture Officers and Crew|1.0.3|是|
|北极星之首 [Polaris Prime]|0.24 RC-2|是|
|博尔肯基金会 [Foundation Of Borken]|0.4.0-RC2|是|
|古达兰慕|0.17|是|
|可视化维修进度 [Visualized Repair Progress]|0.1.0-RC1|是|
|圣殿骑士团 [The Knights Templar]|0.9.9d|是|
|女武神组织[Valkyrians]|2.1.0|是|
|恶魔航电 [Diable Avionics]|2.54 rc3|是|
|战斗分析[Combat Analytics & Detailed Combat Results]|4.6.1|是|
|打击者佣兵团[Striker Mercenary]|0.5|是|
|星门唤醒|2.1.1|是|
|泰兰船包 [Tahlan Shipworks]|0.4|是|
|清理星域 [Clean Sector]|0.1.3-RC3|是|
|空间站建设|3.0.1|是|
|赏金拓展 [Bounties Expanded]|0.3.3C|是|
|趋光拓展 [ApproLightPlus]|0.3.9-RC1|是|
|趋光议会 [ApproLight]|0.8.6-RC1|是|
|重生[UNGP]|1.1.0|是|
|阿卡涅西斯之遗|v1.8.4|是|
|黑石船坞 [Blackrock Drive Yards]|0.9.5|是|


(以上内容由 远行星号 报错信息收集工具 自动生成,生成工具版本 `1.0.7`).
[/md]
    复现步骤:
    有没有熟悉系统的大佬看一下,这个是什么问题啊?

    错误.jpg

    Rank: 7

    英仙统领

    高级机师 译码专家 学院教员 搬运能手 战术专家 通讯记者

    发表于 2022-1-13 11:53:56 | 显示全部楼层
    更新你所有的MOD,并且不要使用与游戏版本不对应的MOD。

    点评

    所有MOD之前都用过的,都是成熟的0.91版本,我为了以防万一,连一些不常用的MOD都重新下载了,重新加载,但是开新存档之后,就还是报错  详情 回复 发表于 2022-1-13 23:43

    Rank: 4

    战列舰长

     楼主| 发表于 2022-1-13 23:43:22 | 显示全部楼层
    saya39 发表于 2022-1-13 11:53
    更新你所有的MOD,并且不要使用与游戏版本不对应的MOD。

    所有MOD之前都用过的,都是成熟的0.91版本,我为了以防万一,连一些不常用的MOD都重新下载了,重新加载,但是开新存档之后,就还是报错

    Rank: 3

    巡洋大副

    发表于 2022-1-16 10:30:14 | 显示全部楼层
    我也是,楼主解决了吗

    点评

    木有,我在重新装游戏  详情 回复 发表于 2022-1-16 13:28

    Rank: 4

    战列舰长

     楼主| 发表于 2022-1-16 13:28:49 | 显示全部楼层
    我是人 发表于 2022-1-16 10:30
    我也是,楼主解决了吗

    木有,我在重新装游戏

    本版积分规则

    Archiver|手机版|小黑屋|远行星号中文论坛

    GMT+8, 2022-1-28 13:32

    Powered by Discuz! X3.4

    © 2001-2021 Tencent Cloud | Durian Software Studio

    快速回复 返回顶部 返回列表